1. Diese Seite verwendet Cookies. Wenn Sie sich weiterhin auf dieser Seite aufhalten, akzeptieren Sie unseren Einsatz von Cookies. Weitere Informationen

[2016 - April, Mai, Juni] Sammelthread - Modwünsche

Dieses Thema im Forum "Modwünsche" wurde erstellt von computergott, 3. April 2016.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Horstexplorer

    Horstexplorer Crafter

    • Stimme ich zu Stimme ich zu x 1
    • Liste
  2. computergott

    computergott Forenmoderator (Moderationsteam)

  3. saschb2b

    saschb2b CEO Mitarbeiter

  4. saschb2b

    saschb2b CEO Mitarbeiter

  5. computergott

    computergott Forenmoderator (Moderationsteam)

  6. LordBukkit

    LordBukkit Novice Crafter

    Kriegen wir noch einen Shader für 1.9.0 hin? Mir egal welcher, aber ich würde schon gerne mit nem Shader spielen ^^ Sieht einfach cooler aus :D
    Dankee
     
  7. saschb2b

    saschb2b CEO Mitarbeiter

    Na klar. Schaue ich mir mal an
     
  8. computergott

    computergott Forenmoderator (Moderationsteam)

  9. Astroslide

    Astroslide Novice Crafter

  10. saschb2b

    saschb2b CEO Mitarbeiter

    So die Shader sind nun alle auf 1.9 gebracht mit Optifine B2 als Voraussetzung. Sollte etwas davon nicht laufen, bitte melden.
     
  11. saschb2b

    saschb2b CEO Mitarbeiter

  12. computergott

    computergott Forenmoderator (Moderationsteam)

    Das nutze ich ja auch :D
     
  13. hdl

    hdl Novice Crafter

    AoA--21 New Dimensions• 330 Mobs• 27 Bosses• Skills• Quests• 600+Items•- (Beware of Biomes! March 9th, 2016) nevermine mod 2 es ist für die 1.7.10 verfügbar Die modbeschreibung: nevermine mod 2 ist ein mod packt mit vielen dimsonen und neu monster cool waffen, schwert und rüsstung und böse wie der clown böse es gib auch starturen von allen böse die du besigst hier ist das video <iframe width="560" height="315" src="" frameborder="0" allowfullscreen></iframe>

    hdl, Vor 33 Minuten Melden
    Zitieren
    [​IMG]
    hdl Novice Crafter
    AoA--21 New Dimensions• 330 Mobs• 27 Bosses• Skills• Quests• 600+Items•- (Beware of Biomes! March 9th,
     
  14. XeonPlays

    XeonPlays Novice Crafter

  15. hdl

    hdl Novice Crafter

    Ja ich will auch den mod für die 1.7.10

    Könnten wir denn mine neuer mod 2 rein haben das wollen 3 Leute haben
     
    Zuletzt von einem Moderator bearbeitet: 2. Mai 2016
  16. saschb2b

    saschb2b CEO Mitarbeiter

    So AoA Nevermine zusammen mit den Pixelmon Updates für 4.2.4 und 4.2.5 ist nun drin
     
  17. DamianKiip

    DamianKiip Novice Crafter

    Liebe Craften Terminal,

    Ich möchte die MOD ''OptiFine'' für 1.9.2. und/oder 1.9.4.
    Warüm? 1.9.0 bugged. Sie haben zum Beispiel, dass das Licht zu hell ist, und ein paar kleine Dinge, die mit Kämpfen zu tun hat.
    Darüm spiele ich zum 1.9.2 oder 1.9.4. Aber es gibt keine OptiFine auf diesen Versionen, nur für 1.9.
    Link: http://optifine.net/downloads
    !! Ich dachte, dass Sie etwas für diese MOD ''Forge Mod Loader'' braucht. So, fügen Sie diese auch auf diese Version. Danke. !!
    Link: http://files.minecraftforge.net/maven/net/minecraftforge/forge/index_1.9.html
    (Aber, ich dachte das Forge nicht für 1.9.2+ möglich wass yet.)


    Auch möchte ich gern die MOD ''WorldEdit'' für Minecraft 1.8(+).
    Link: http://minecraft.curseforge.com/projects/worldedit

    (Entschuldigung für den schlechten Deutsch. Ich bin Niederländisch)

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Dear Craften Terminal,

    I would like if you would add ''OptiFine'' for Minecraft 1.9.2. or/plus 1.9.4.
    Why? 1.9(.0) bugged. For example: 1.9 lights are way to bright, and there are some few things dat make PvP hard.
    That's why I play on 1.9.2 or higher. But, the problem is, there is no OptiFine for 1.9.2. or 1.9.4. on Craften Terminal, only for 1.9(.0)
    Link: http://optifine.net/downloads
    !! I'm not sure, but i thought u needed '' Forge Mod Loader '' for OptiFine. So it would be cool if you would add that too. !!
    Link: http://files.minecraftforge.net/maven/net/minecraftforge/forge/index_1.9.html
    (I'm not sure though that Forge is available for 1.9.2./1.9.4. yet.)


    I would like if you would add ''WorldEdit'' for MineCraft 1.8(+)
    Link: http://minecraft.curseforge.com/projects/worldedit


    -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Lieve Craften Terminal,

    Ik zou het tof vinden als je ''OptiFine'' zou toevoegen voor Minecraft 1.9.2. of/en 1.9.4.
    Waarom? 1.9(0) bugged. Bijvoorbeeld: 1.9 lichtinvallen zijn veel te fel, en er zijn wat problemen met PvP.
    Daarom speel ik op 1.9.2/1.9.4. Alleen, het probleem is dus dat er geen OptiFine is voor 1.9.2./1.9.4. Alleen voor 1.9.(0)
    Link: http://optifine.net/downloads
    !! I'm not sure, but i thought u needed '' Forge Mod Loader '' for OptiFine. So it would be cool if you would add that too. !!
    Link: http://files.minecraftforge.net/maven/net/minecraftforge/forge/index_1.9.html
    (I'm not sure though that Forge is available for 1.9.2./1.9.4. yet.)


    Ik zou het ook leuk vinden als jullie ''WorldEdit'' kunnen toevoegen voor MineCraft 1.8(+)
    Link: http://minecraft.curseforge.com/projects/worldedit

    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Danke
    Thanks
    Dankjewel

    Grüssen von die Niederlande!
    DamianKiip
     
  18. computergott

    computergott Forenmoderator (Moderationsteam)

    Na für den dreisprachigen Wunsch gehen auf jeden Fall Grüße zurück @DamianKiip :)

    PS
    ich weiß ja nicht, ob du noch Deutsch lernen willst, aber wenn ja hab ich dir hier deinen Beitrag mal so geschrieben, wie ich (als Deutscher) ihn schreiben würde:

    Ich möchte die MOD ''OptiFine'' für 1.9.2. und/oder 1.9.4.
    Warum? 1.9.0 bugggt. So ist zum Beispiel das Licht zu hell (vor einem "und" kommt im Deutschen kein Komma) und ein paar kleine Dinge, die mit Kämpfen zu tun haben.
    Darum spiele ich zum 1.9.2 oder 1.9.4. Aber es gibt keine OptiFine auf diesen Versionen, nur für 1.9.
    Link: http://optifine.net/downloads
    !! Ich dachte, dass Sie die Mod "Forge Mod Loader"' braucht. So, fügen Sie hier auch mal hinzu. Danke. !!
    Link: http://files.minecraftforge.net/maven/net/minecraftforge/forge/index_1.9.html
    (Aber, ich dachte das Forge nicht für 1.9.2+ noch nicht möglich wäre)

    Auch möchte ich gern die MOD ''WorldEdit'' für Minecraft 1.8(+).
    Link: http://minecraft.curseforge.com/projects/worldedit

    (Kleiner Tipp am Rande: Umlaute (Ä, Ü. Ö) kommen im Deutschen sehr selten vor)


    Grüße
     
    Zuletzt bearbeitet: 13. Mai 2016
  19. DamianKiip

    DamianKiip Novice Crafter

    Hahah danke!
    Ich habe Deutsch als Facher im Schule, aber ich bin nicht so gut xD
     
  20. DamianKiip

    DamianKiip Novice Crafter

    Wird mein Wunsch wahr ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.