1. Diese Seite verwendet Cookies. Wenn Sie sich weiterhin auf dieser Seite aufhalten, akzeptieren Sie unseren Einsatz von Cookies. Weitere Informationen

Fixed Beta 1.5_01 funktioniert nicht (Vielleicht auch die ganze Beta)

Dieses Thema im Forum "Craften Launcher" wurde erstellt von Kiraycon, 4. Juli 2016.

  1. Kiraycon

    Kiraycon Novice Crafter

    Wenn ich Beta 1.5_01 spielen möchte (Ich spiele lieber in der Beta) wird zwar diese Version angezeigt , aber gestartet wird die neueste 1.10 Version/Snapshot. Ist das nur bei mir wenn nein bitte fixen ;)
     
  2. computergott

    computergott Forenmoderator (Moderationsteam)

    Der Bug ist schon bekannt und wird mit der nächsten Version gefixt.
     
    • Stimme ich zu Stimme ich zu x 1
    • Liste
  3. Kiraycon

    Kiraycon Novice Crafter

    Ok danke für die Antwort :D
     
  4. leMaik

    leMaik Administrator Mitarbeiter

    @Kiraycon Klick mal im Craften Launcher nach dem Login auf die Version, die da angezeigt wird. Dann kannst du eine andere auswählen. :) Die wird dann auch wirklich gestartet.
     
  5. leMaik

    leMaik Administrator Mitarbeiter

    Hallo! :)
    Nur kurz zur Info: Ich habe den Bug soeben behoben und kann jetzt die "Beta 1.9pre5" starten. Alle weiteren Betas und Alphas wird @saschb2b in den nächsten Tagen fit machen, sodass man mit dem CT 4.2.2 (kommt diese Woche) dann endlich auch wieder die alten Versionen spielen kann. :cool:
     
    • Gefällt mir Gefällt mir x 2
    • Stimme ich zu Stimme ich zu x 1
    • Liste
  6. computergott

    computergott Forenmoderator (Moderationsteam)

    Zumindest eine gute Sache an diesem Tag :)