1. Diese Seite verwendet Cookies. Wenn Sie sich weiterhin auf dieser Seite aufhalten, akzeptieren Sie unseren Einsatz von Cookies. Weitere Informationen

Error Launcher kann nicht gestartet werden - Java Problem

Dieses Thema im Forum "Craften Launcher" wurde erstellt von Apecyclus, 22. April 2017.

  1. Apecyclus

    Apecyclus Novice Crafter

    Hallo liebe User und Team mitglieder!

    Ich kann seitdem ich Windows 10 64bit habe klappt der craften terminal launcher nicht.
    Ich kann mods und so alles installieren und wenn ich dann auf version ändern oder Minecraft satrten drücke kommt diese Fehlermeldung Der Launcher konnte nicht gestartet werden. Bitte prüfe deine Java-Version und versuche es erneut. Eventuell könnte auch eine erneute Installation vom Craften Terminal helfen Ich habe schon ALLES probiert und komm nicht mehr weiter kennt jmd dieses problem oder kann mir helfen?

    Danke im vorraus!
     
  2. Horstexplorer

    Horstexplorer Crafter

    Hast du die aktuelle Java !!!8!!! x64 Version in benutzung? Oder nur Java 7, denn damit klappt es nicht.
     
  3. computergott

    computergott Forenmoderator (Moderationsteam)

    Öffne mal eine Eingabeaufforderung und gibt
    Code:
    java -version
    ein und poste uns die Antwort.
     
  4. saschb2b

    saschb2b CEO Mitarbeiter

    @Apecyclus Wie sieht's aus mit deinem Problem? Haben länger nichts gehört ;)