1. Diese Seite verwendet Cookies. Wenn Sie sich weiterhin auf dieser Seite aufhalten, akzeptieren Sie unseren Einsatz von Cookies. Weitere Informationen

Solved Problem bei der Verbindung mit Router

Dieses Thema im Forum "Allgemeines Off-Topic" wurde erstellt von Mickyjou, 10. Juli 2016.

  1. Mickyjou

    Mickyjou Junior Crafter

    Hey..
    ich habe seit heute Mittag das Problem, dass ich nicht meinen PC mit dem Router verbinden kann. Heute Mittag lief noch alles wunderbar, doch auf einmal wurde das Netzwerk nicht mehr erkannt. Das Heimnetzwerk wurde als Öffentliches Netzwerk erkannt und konnte nicht Identifiziert werden. Bei der Windows-Diagnose kam immer nur das selbe raus, angeblich wurden die Probleme gelöst, aber es hat trotzdem nicht funktioniert.
    Ich habe mich sonst immer über LAN verbunden (über die Stromleitung), aber jetzt geht selbst W-LAN nicht mehr.. Ich habe schon wirklich alles probiert, Systemwiederherstellung, Anti-Viren Programm laufen lassen, Router neu gestartet, neue IP gemacht, Netzwerke entfernt und neu hinzugefügt, ...
    Meine IP-config sieht so aus:
    Windows-IP-Konfiguration

    Hostname . . . . . . . . . . . . : PC-Michi
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert . . . . . . : Nein
    WINS-Proxy aktiviert . . . . . . : Nein

    Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : FRITZ!WLAN USB Stick N v2
    Physikalische Adresse . . . . . . : 24-65-11-44-01-2B
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::d863:fd61:2c3e:42fb%12(Bevorzugt)
    IPv4-Adresse . . . . . . . . . . : 192.168.43.80(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.255.0
    Lease erhalten. . . . . . . . . . : Sonntag, 10. Juli 2016 00:47:09
    Lease läuft ab. . . . . . . . . . : Sonntag, 10. Juli 2016 01:47:08
    Standardgateway . . . . . . . . . : 192.168.43.1
    DHCP-Server . . . . . . . . . . . : 192.168.43.1
    DHCPv6-IAID . . . . . . . . . . . : 304375057
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1E-47-0E-D1-D8-CB-8A-DF-5D-57

    DNS-Server . . . . . . . . . . . : 192.168.43.1
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Ethernet-Adapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physikalische Adresse . . . . . . : D8-CB-8A-DF-5D-57
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::25cf:dd4d:2919:63c6%11(Bevorzugt)
    IPv4-Adresse (Auto. Konfiguration): 169.254.99.198(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . :
    DHCPv6-IAID . . . . . . . . . . . : 249088906
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-1E-47-0E-D1-D8-CB-8A-DF-5D-57

    DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS über TCP/IP . . . . . . . : Aktiviert

    Ich weiß auch, das die IPv4-Adresse nicht mit 169 beginnen sollte. Ich habe auch schon probiert das zu verändern, aber die IP-Adresse und die DNS-Serveradresse wird schon automatisch bezogen.

    Ich habe Windows 7, als Internetstick benutze ich einen von Fritz! Box(weiß nicht genau welchen) und als LAN-Adapter über die Stromleitung benutze ich welche von TPLink.

    Hoffentlich könnt ihr mir helfen! :/

    LG Mickyjou
     
    Zuletzt bearbeitet: 10. Juli 2016
  2. computergott

    computergott Forenmoderator (Moderationsteam)

    Starte den Router mal durch steckerziehen neu.

    • Stecker raus
    • 5-10 Minuten warten
    • Stecker wieder rein

    hilft bei mir meistens :)



    Grüße
     
  3. Mickyjou

    Mickyjou Junior Crafter

    Wie geschrieben, habe ich das schon oft probiert.. Muss auch an meinem PC liegen, da es sonst überall funktioniert.
     
  4. computergott

    computergott Forenmoderator (Moderationsteam)

    Wie viele Netzwerkadapter hast du bei dir drinne? Wenn ja, deaktiviere mal alle außer den, den du gerade benutzen willst

    [​IMG]


    Dass musst/kannst du über die Registry ändern.

    Pfad:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\Profiles\<Deine Profilnummer>

    Hier wirst du dann ganz viele Netzwerk-IDs sehen

    [​IMG]

    Wenn du dann dein Netzwerk gefunden hast, klickst du den "Categorie" Eintrag doppelt und stellst den Wert auf 1.
    [​IMG]
     
  5. Mickyjou

    Mickyjou Junior Crafter

    Danke für deine große Mühe! Habe den Router nochmal neu aufgesetzt und deine Schritte befolgt. Es funktioniert jetzt zum Glück wieder:)